Sign in


WGS55

Member
Seems that lately when I go to sign in I'm having problems. I've had to change my pass word more than once. Seems that a message comes up thats says its not a secure sign in and covers up where you are supposed to type in your password. In trying to move or remove this message it uses up one of my try's to sigh in. I used up all 5 and had to change my password a few days ago. What's going on with the sigh in process?
 

troutdude

Well-known member
Moderator
Sorry to learn of your difficulties. I think that only our fearless leader/administrator, can help with this.

Anatoliy can you assist?
 

hobster

Well-known member
That happens to me as well when signing in from my phone. Takes 3 or. 4 tries but usually works eventually. Works fine on my laptop
 

Raincatcher

Well-known member
Moderator
Sorry, I have no idea how to fix the issue. Anyone having difficulties with anything on the forum really needs to send Anatoliy a private message.
 

troutdude

Well-known member
Moderator
Thank you RC. I'll send Anatolily a Facebook message, to try and stir him. Please keep in mind, guys, that he's in a time zone WAY different than our own. But I'm sure that he will reply and help you out.
 

troutdude

Well-known member
Moderator
Update: I haven't yet gotten a reply, from Anatoliy. Neither on here, nor on Facebook. But maybe he's on vacation, or work has taken him out into the field? So maybe he hasn't see this; or had time to reply. Hang in there.
 

Anatoliy

Well-known member
Admin
I'm here. )
there was an issue with a secure protocol on the server. today it was fixed.
 

Top